Viark Sat, Viark Droi, Qviart Undro 4K, IRIS 9850 ... los receptores más buscados, en LA TIENDA DEL SATÉLITE: https://latiendadelsatelite.com

Que Linux instalar en mi torre XP?

Foro de charla libre
Avatar de Usuario
Juan_CAT
Mensajes: 218
Registrado: 12 Oct 2010, 18:04
Contactar:

Re: Que Linux instalar en mi torre XP?

Mensaje por Juan_CAT » 14 Jun 2016, 18:24

KDE 5 me funciona en un Pentium 4, así que un Core Duo no debería tener problema de ningún tipo.

Pentium III ya lo veo demasiado viejo, y, claro, los vídeos Flash y HTML5 piden muchos recursos (parece que no son eficientes), y te ralentizan el ordenador.
Receptor OL/OM/OC/FM: Bench KH-2027
Receptor OM/FM: Aiwa TX396
Receptor FM (RDS)/OM/OL: Philips FW350C
Receptor DAB/FM: Philips DA1000/00
Receptor OL/OM/OC (AMSS) / FM (RDS) / DAB / DRM: Himalaya DRM2009

Avatar de Usuario
poniente
Mensajes: 1568
Registrado: 06 Oct 2010, 16:07
Contactar:

Re: Que Linux instalar en mi torre XP?

Mensaje por poniente » 14 Jun 2016, 23:56

Para ordenadores obsoletos como Pentium III puede hacer el apaño MiniMo. Con 256 MB de RAM y procesador de 1GB tira sin problemas:
https://minino.galpon.org

Avatar de Usuario
1Quelo
Mensajes: 228
Registrado: 06 Oct 2010, 18:59
Contactar:

Re: Que Linux instalar en mi torre XP?

Mensaje por 1Quelo » 19 Jun 2016, 18:15

!! YA Porfín..!!

Me ha costado un Horror pero ya tengo funcional el sistema;
-XP en reserva para aparatos que no funcionen con Linux como por ejem. el escaner Medion-
-Lubuntu 15.10
-Open Suse Leap (curiosamente no pone numero de versión)
corrijo; es complicado de encontrar pero parece que el nombre es openSUSE Leap 42.1

-Preinstalación en disco para 4 linuses mas :lol:

Ahora a ir probando los sistemas a ver si son robustos o se corrompen a la primera de cambio..

Saludos

Avatar de Usuario
Keitix
Mensajes: 14
Registrado: 18 Jul 2016, 16:47
Contactar:

Re: Que Linux instalar en mi torre XP?

Mensaje por Keitix » 19 Jul 2016, 18:23

1Quelo escribió:!! YA Porfín..!!

Me ha costado un Horror pero ya tengo funcional el sistema;
-XP en reserva para aparatos que no funcionen con Linux como por ejem. el escaner Medion-
-Lubuntu 15.10
-Open Suse Leap (curiosamente no pone numero de versión)
corrijo; es complicado de encontrar pero parece que el nombre es openSUSE Leap 42.1

-Preinstalación en disco para 4 linuses mas :lol:

Ahora a ir probando los sistemas a ver si son robustos o se corrompen a la primera de cambio..

Saludos
linuses haha
y la impresora? ya te la ha detectado?

Avatar de Usuario
1Quelo
Mensajes: 228
Registrado: 06 Oct 2010, 18:59
Contactar:

Re: Que Linux instalar en mi torre XP?

Mensaje por 1Quelo » 26 Jul 2016, 12:52

Hola.
Últimamente estoy algo mas ocupado y no he visto algunos mensajes como este..

Actualizo:

La torre de momento funciona bién con el XP en reserva ( pienso que esta bién, la verdad es que no he necesitado prenderlo). Lo que no está bién es la Compatibilidad entre "Linuses" :lol: Me explico:

Siendo mi torre un core duo, he visto que el sistema que le saca mas rendimiento es un sistema de 64bits y de los que tengo instalados el de 64 es el OpenSuse y del cual estoy bastante contento.
Casi diariamente se baja actualizaciones y existe en la red casi de todo para equipararlo en posibilidades a un "Guindows", la impresora se instaló automáticamente sin mayores problemas ( no así en el Lubuntu que tuve que hacerlo manualmente pero que al final fué bien)
Lo único que llevo un poco complicado es instalar flash, existe algo de la propia casa para Linux pero hay que instalarlo manualmente y de momento lo veo algo complicado todavia.
El escaner Medion de los coj... , no hay manera de instalarlo en Linux, pero probé con una impresora multifunción Epson DX5000 que tenia abandonada por el estúpido y desmedido consumo de tinta que tiene y sorpresa... detectada automáticamente y sin problemas :shock: se ha librado de ir de cabeza a la basura.. :lol:

Incompatibilidades

En mi torre instalé ademas de XP el openSuse leap... de 64bits , el Lubuntu de 32bits y reservé sitio para 4 linux mas, ¿cual es el problema?
El problema radica en que no es conveniente tener Linux de diferente base de bits (64 y 32 bits)
Lo que ocurre es que el sistema de 64b tiene un arranque ( quernel creo que se llama ) evolucionado y que es retrocompatible con el arranque de los sistemas de 32b, pero los sistemas de 32b no son "futurocompatibles" y ¿que ocurre?, pues que al actualizarse el sistema de 32b reescribe el arranque y al no reconocer a los sistemas de 64b, pues de un plumazo... desconectado, no se encuentra y no se puede arrancar.... :o :D

CORRIJO: el arranque que se estropea es el MBR, no el quernel..

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado